De WordPress 2.6 à WordPress 2.7

Dans les deux articles précédents, je relatais la mise à jour depuis une version Release candidate de WP 2.7 vers la version finale de WP 2.7. Je viens de mettre à jour mes deux blogs (le forum et ce blog-ci) depuis WP 2.6.

Pour ce faire j’ai

  • effectué une sauvegarde de la base de données avec WP-DBManager,
  • désactivé tous mes plugins,
  • utilisé Instant Upgrade pour effectuer la mise à jour.

Une fois le passage à WP 2.7 réalisé, j’ai

  • désactivé Instant Upgrade,
  • réactivé mes autres plugins.

Sur chacun des blogs, un message s’est affiché m’invitant à effectuer une mise à jour. Une fois celle-ci réalisée automatiquement depuis WP 2.7, tout était en ordre.


Ecrit par Lise - Site

39 commentaires pour “De WordPress 2.6 à WordPress 2.7

  1. A toutes et tous j’ai la réponse à votre problème qui est belle et bien le faite de 1&1.

    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    # END WordPress

    Dans le fichier .htaccess et voilà problème corrigé. 1&1 gére mal PHP5 tout simplement.

  2. De quel problème parles-tu ?
    Depuis la dernière mise à jour de WP, le problème évoqué dans l’article (affichage d’un message invitant à effectuer une mise à jour) est résolu, sans modification du fichier .htaccess.
    Ce problème n’était d’ailleurs pas propre à 1&1.

Les commentaires sont clos.