Inscriptions non désirées sur un blog

Sans doute comme de nombreux bloggers, c’est la rançon de la gloire 😉 il m’arrive de recevoir des inscriptions de spammeurs sur mon blog.

Akismet, installé par défaut avec WordPress, protège très bien le blog contre les spams de commentaires, mais pas contre les inscriptions non désirées.

Il existe un plugin développé par Didier Lorphelin, SABRE acronyme de Simple Anti Bot Registration Engine.

Plusieurs options sont configurables, par exemple :

  • calculs mathématiques et/ou captcha,
  • contrôle de l’adresse IP (bannie ou non par les serveurs DNSBL) à utiliser avec précaution, celle depuis laquelle j’ai fait le test était bannie !

Comme la page d’explications de SABRE est en français, je vous laisse découvrir l’ensemble des options !

Désagréments :

  • pour utiliser ce plugin, j’ai dû désactiver, momentanément j’espère, le widget qui affiche mes pages dans la barre latérale… Je pense qu’il s’agit d’un bug de mon thème, dKret, que j’ai remonté à son développeur !
  • plus gênant, je ne peux pas ajouter de galeries d’images ou de photos avec NextGen Gallery si le plugin est activé !

Tous ces problèmes semblent réglés depuis la mise à jour des serveurs de 1&1.


Ecrit par Lise - Site

5 commentaires

Ecrire un commentaire»
  1. lop

    L’ adresse https://lise.tauber.fr ne fonctionne pas sur mon treo 680 (1.12), Blazer boude sans donner aucune explication…?

    Laurent

  2. Moi, j’y accède sans problème avec Blazer et Opera mini. As-tu essayé un soft reset ? 😉

  3. lop

    Oui, plusieurs soft reset. L’ ensemble de mes bookmarks fonctionnent, seule cette adresse refuse obstinément de s’ ouvrir. Chose vraiment curieuse sur https://lise.tauber.fr , Blazer ne bouge pas , rien de rien , c’ est comme si je ne cliquait pas sur OK … Je n’ arrive pas a reproduire sur une autre URL et le site ne pose aucun problème sur mes autres systèmes.

    Laurent

  4. lop

    Oups, trouvé, la page ne s’ ouvre pas si le treo est connecté par bluetooth au PC qui lui est en ADSL sur le réseau ( il fait office de passerelle / partage de connexion ). Si je passe en réseau EDGE sur le treo alors la page s’ ouvre correctement.

    désolé, Laurent

  5. Pour ma part, je me connecte via USB, le Mac et ma connexion ADSL sans problème.

Laisser un commentaire

Votre adresse mail ne sera jamais rendue publique ni utilisée.

*Si vous écrivez un commentaire ici pour la première fois, celui-ci ne sera publié qu'après validation par un administrateur du blog. Ne l'envoyez pas plusieurs fois !
*Bien sûr, tout commentaire injurieux, publicitaire ou spam sera supprimé.
*C'est à vous maintenant !

(obligatoire)
(obligatoire)

Laisser ces deux champs tels quels :

Protégé par Invisible Defender.


  • Mentions légales
    Les différents éléments du Blog de Lise restent la propriété de leur(s) auteur(s) respectif(s).