Mise à jour de WordPress Admin Bar

WordPress Admin Bar vient d’être mis à jour pour WordPress 2.7. Il s’agit d’un plugin qui affiche une barre de menu au dessus de son blog, dès qu’on s’y connecte.

Nous l’avions décrit dans deux articles précédents :

Je l’ai réactivé aujourd’hui sur mon blog, après sa mise à jour. Pourquoi ? Parce que je trouve plus facile d’activer les différents menus depuis une barre horizontale placée en haut du blog, que de devoir continuellement utiliser la molette de la souris ou le trackpad du portable pour accéder aux menus de la barre latérale gauche 😉

De plus, on peut accéder aux menus, y compris depuis le site.


Ecrit par Lise - Site

12 commentaires pour “Mise à jour de WordPress Admin Bar

    • Pas mal du tout ce plugin en effet. Il conserve l’apparence du tableau de bord, en rassemblant tous les items de la barre latérale de façon beaucoup plus compacte que la version de base de WP 2.7.

  1. Qu’à moi ! Ça n’arrive qu’à moi ! Encore un commentaire en attente d’approbation alors que je suis inscrit et connecté… (rires)

    (rires), c’est pour bien montrer que je ne suis pas du tout en colère 🙂

    Bonne journée, tout le monde.

  2. Bonjour,
    Pourquoi en installant ce plugin WordPress Admin Bar, mais aussi celui ci WordPresse Database Backup, sous wordpress 2.7 chez OVH, je ne peux plus me connecter comme admin avec l’erreur : Vous n’avez pas les droits suffisants….
    Un p’tit coup de main ? Merci

    • J’ai eu le même problème sur un de mes blogs de test, je n’en connais pas la raison, sans doute une erreur dans un de ces plugins ou dans WP 2.7.

      Pour résoudre le problème, supprimer via FTP les deux répertoires des plugins concernés. Vous devriez pouvoir accéder de nouveau à votre blog.

    • Hello! La solution et elle est très simple.
      En installant le pack « WordPress 2.7 FR » il apparaît trois fichiers dans le répertoire /wp-content/languages/:
      * fr_FR.po
      * fr_FRmo
      * fr_FR.php
      Il faut supprimer le fichier fr_FR.php qui contient une phrase de rappel de mot de passe et n’est pas utile. Ensuite vous retrouverez tous vos droits sans supprimer un seul plugin 🙂
      Voiloù @ p’luche…

    • Merci pour ces commentaires très professionnels.
      Je reste circonspect sur la solution, prudence ou éradication du fichier cité.
      Donc, il semble que le problème vient de WP 2.7, est-ce uniquement franco-français, ou nos amis allemands ont le même problème avec le fichier de_DE.php, et les italiens avec le fichier it_IT.php ?
      En tout cas merci de vos commentaires.

    • Il est vraisemblable que le fichier php a une raison d’être 😉 sans doute en terme de sécurité. Sans avoir davantage d’informations, à choisir entre sécurité et suppression de plugins, je choisis la première solution 😉

      • Je modère mon dernier commentaire 😉
        En fait dans le fichier config.php, il est fortement conseillé de spécifier une phrase unique pour sécuriser l’accès à l’interface d’administration du blog ! Voir l’article du WP francophone à ce sujet.
        Pour l’instant, je ne vois pas l’intérêt d’utiliser le fichier fr_FR.php.

        Visiblement, il n’empêche pas l’accès à l’interface d’administration dans tous les cas, cela est sans doute dû à la version de PHP utilisée sur le serveur.
        Sur ce blog, ce fichier ne provoque aucune erreur, contrairement à mes blogs de tests utilisant MAMP ou XAMP.

Les commentaires sont clos.