Mise à jour de WordPress en version 3.0.2

La version 3.0.1 de WordPress présente des vulnérabilités qui permettent une élévation de privilèges et des injections de code indirectes. Il est donc vivement conseillé de procéder à la mise à jour.

Une vulnérabilité avait été découverte, qui permettait à un utilisateur disposant de droits de niveau auteur d’élever ses privilèges.

Après avoir effectué une sauvegarde de mon blog avec le plugin WP-DBManager puis une copie en local des fichiers, j’ai effectué une mise à jour automatique. 12 fichiers sont modifiés, la mise à jour est donc très rapide.

Pour ceux qui souhaitent effectuer une mise à jour manuelle de leur blog, vous pouvez consulter l’article Mettre à jour WordPress manuellement.


Ecrit par Lise - Site