Mise à jour de dKret et de sa traduction

Jörn, le développeur du thème dKret, m’a adressé hier soir la dernière version de son thème, la version dKret3 2.4, et une version actualisée du fichier index.php d’un de ses sous-thèmes, Illumini.

Grâce à ces modifications, j’ai pu « remettre en service » mon sous-thème Lisemini.

J’ai mis à jour la traduction que j’ai effectuée avec PoEdit sous Ubuntu. En effet, PoEdit est intégré aux paquets du Dell mini 9, mais l’installation requiert une connexion Internet.


Ecrit par Lise - Site

10 commentaires pour “Mise à jour de dKret et de sa traduction

  1. dKret3 2.3 (et non dKret3 2.4) ?

    Il s’agit bien de dKret3 2.4 (passer la souris dans le pied-de-page sur le lien dkret3. Jörn m’a indiqué qu’il avait téléchargé la mise à jour sur le site de WordPress.org (Ich habe dkret3 2.4 im WordPress Theme Pool bereits hochgeladen. Apparemment, la page n’est encore pas à jour.

    Cette version apporte un certain nombre d’améliorations, notamment la pagination des pages de commentaires, une meilleure intégration des menus déroulants, l’indication du nombre de commentaires pour chaque article,…

    Le blog de Diesel est sympa ! Je vais le rajouter à la liste des blogs utilisant dKret !

  2. Hier j’ai voulu installer dkret3 2.5.2 en automatique comme on me le proposait dans les thèmes de wordpress. auparavant j’avais fait une copie de mes fichiers modifiés. L’installation s’est bien passée, j’ai déjà réinstallé les fichiers de langue française et mes entêtes et là surprise : plus de duplication de mes images.
    j’ai supprimé dkret3 et l’ai réinstallé en ftp, mais rien à faire, plus de recopie dans l’entête 🙁
    je suis repassé en version 2.3, heu.. oui, j’ai sauté la 2.4. Lise, en plus, je suis allé peut être un peu vite, je ne vois pas de fichier de traduction pour la 2.5.2, ni d’information de ta part.

  3. plus de duplication de mes images… plus de recopie dans l’entête

    Je ne comprends pas ces expressions !

    je ne vois pas de fichier de traduction pour la 2.5.2, ni d’information de ta part.

    Je ne me suis pas encore occupée de cette version, puisque j’utilise mon sous-thème 😉 Je vais regarder ça ce WE, car la mise à jour de dKret risque « d’impacter » mon sous-thème.

  4. Je viens d’installer la nouvelle version sur un blog de test.
    Une explication probable de tes difficultés : l’arborescence de dKret a changé. Un nouveau répertoire library a été créé dans lequel se trouvent un répertoire images et un répertoire styles.

    J’ai supprimé l’ancien répertoire dKret, recopié dans le répertoire images/headers les images d’entête. Je n’ai rencontré aucun souci avec mes images d’entête.

    Seules les feuilles de style anciennes ne sont pas compatibles.

    Même mon sous-thème fonctionne, alors même que je ne l’ai pas modifié. La seule chose qui ne soit pas prise en compte est l’affichage des pages en bas de la page d’accueil avec avec le plugin PageBar.

  5. Je ne comprends pas ces expressions !

    alors je vais m’exprimer avec des images :
    avant une image de 350 pixels se recopiait pour obtenir une bannière composée de plusieurs fois la dite image.
    exemple avant
    aujourd’hui avec la version 2.5.2 ça ne fonctionne plus
    exemple maintenant

    Un nouveau répertoire library a été créé dans lequel se trouvent un répertoire images et un répertoire styles.

    oui, je l’avais découvert

    l’affichage des pages en bas de la page d’accueil avec avec le plugin PageBar.

    idem chez moi sur le blog test, j’ai désactivé pagebar, l’ai réactivé, vidé le cache de safari, pas de changement

  6. avant une image de 350 pixels se recopiait pour obtenir une bannière composée de plusieurs fois la dite image.

    Il faut sans doute modifier la taille de l’image de l’entête dans le fichier style.css ou rajouter quelque chose comme un « repeat » 😉
    Je regarderai ce WE…

  7. J’ai regardé la version 2.5.
    Concernant l’affichage des pages, cette version utilise WP-PageNavi et non pas PageBar qui n’est plus supporté.

    Cette version apporte sans doute une meilleure prise en compte de WP 2.7, mais impose de nombreux changements. Je vais donc, pour l’instant, en rester à la version 2.4. et à mon sous-thème.

    J’effectuerai la mise à jour de la traduction, il y a très peu de corrections à apporter.

Les commentaires sont clos.